<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Sunday Mass at the Cathedral of St. Helena | 21st Sunday in Ordinary Time | </title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://diocesehelena.org/xmlrpc.php" />
    <meta property="og:image" content="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-24.jpg" /><meta name="author" content="Cody Tredik">
<link rel="icon" type="image/png" href="https://diocesehelena.org/wp-content/uploads/2018/11/FAVICON-2.png"><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://diocesehelena.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://diocesehelena.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-154892364-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-154892364-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/diocesehelena.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://diocesehelena.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='passster-css-css'  href='https://diocesehelena.org/wp-content/plugins/content-protector/assets/public/passster.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://diocesehelena.org/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://diocesehelena.org/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://diocesehelena.org/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://diocesehelena.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://diocesehelena.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://diocesehelena.org/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://diocesehelena.org/wp-content/themes/Newspaper-child/style.css?ver=6.5.1c' type='text/css' media='all' />
<!--n2css--><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/diocesehelena.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://diocesehelena.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://diocesehelena.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://diocesehelena.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://diocesehelena.org/wp-content/plugins/content-protector/assets/public/password-typing.min.js?ver=3.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyB7wUEU2y18QXedHWMNpX6zKFFHujSajFo&#038;libraries=places&#038;ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://diocesehelena.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diocesehelena.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diocesehelena.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mass at the Cathedral of St. Helena | Saturday Vigil-21st Sunday in Ordinary Time' href='https://diocesehelena.org/2020/08/mass-at-the-cathedral-of-st-helena-saturday-vigil-21st-sunday-in-ordinary-time/' />
<link rel="canonical" href="https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/" />
<link rel='shortlink' href='https://diocesehelena.org/?p=17768' />
<link rel="alternate" type="application/json+oembed" href="https://diocesehelena.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiocesehelena.org%2F2020%2F08%2Fsunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://diocesehelena.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiocesehelena.org%2F2020%2F08%2Fsunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time%2F&#038;format=xml" />
		<style>
		.passster-form {
			background: #F9F9F9;
			padding: 10px;
			margin: 0px;
		}
		.passster-form h4 {
			font-size: 20px;
			font-weight: 700;
			color: #4998b3;
		}
		.passster-form p {
			font-size: 14px;
			font-weight: 400;
			color: #000000;
		}
		.passster-form .error {
			font-size: 14px;
			font-weight: 400;
			color: #FFFFFF;
			background: #CC4C43;
		}
		.passster-form #passster_submit {
			color: #FFFFFF;
			background: #4998b3;
		}
		.passster-form #passster_submit:hover {
			color: #FFFFFF;
			background: #aa1100;
		}                
		</style>
		<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/diocesehelena.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="https:\/\/diocesehelena.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" sizes="32x32" />
<link rel="icon" href="https://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" />
<meta name="msapplication-TileImage" content="https://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body data-rsssl=1 class="post-template-default single single-post postid-17768 single-format-video sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time single_template_11 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-14683"><a href="https://diocesehelena.org/bishop/">Bishop</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://diocesehelena.org/about/">About</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://diocesehelena.org/vocations/">Vocations</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://diocesehelena.org/education/">Catholic Schools</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://diocesehelena.org/resources/">Resources</a></li>
<li id="menu-item-15534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15534"><a href="https://diocesehelena.org/offices-and-ministries/stewardship-services-2/online-giving/">Online Giving</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    </div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dioceseofhelena/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/DioceseHelena" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/c/dioceseofhelena" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="https://diocesehelena.org/"><img src="https://diocesehelena.org/wp-content/uploads/2018/11/LOGO-SHIELD-4.png" alt="Diocese of Helena" title="Diocese of Helena"/></a>
        <meta itemprop="name" content="">
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14683"><a href="https://diocesehelena.org/bishop/">Bishop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="https://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="https://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="https://diocesehelena.org/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15534"><a href="https://diocesehelena.org/offices-and-ministries/stewardship-services-2/online-giving/">Online Giving</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://diocesehelena.org/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a itemprop="url" href="https://diocesehelena.org/"><img src="https://diocesehelena.org/wp-content/uploads/2018/11/LOGO-SHIELD-4.png" alt="Diocese of Helena" title="Diocese of Helena"/></a>
        <meta itemprop="name" content="">
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-17768" class="td-post-template-11 post-17768 post type-post status-publish format-video has-post-thumbnail hentry category-livestream-video-catalog post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://diocesehelena.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Livestream Video Catalog" class="entry-crumb" itemprop="url" href="https://diocesehelena.org/category/livestream-video-catalog/"><span itemprop="title">Livestream Video Catalog</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Sunday Mass at the Cathedral of St. Helena | 21st Sunday in..."><meta itemprop="url" content = "https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/">Sunday Mass at the Cathedral of St. Helena | 21st Sunday in...</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="https://diocesehelena.org/category/livestream-video-catalog/">Livestream Video Catalog</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">Sunday Mass at the Cathedral of St. Helena | 21st Sunday in Ordinary Time</h1>

                        

                        <div class="td-module-meta-info">
                                                                                                                                        </div>
                    </header>


                    
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/-vHFOI5lUPw?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">

						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
                    
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <script>var block_td_uid_1_5f4428e974077 = new tdBlock();
block_td_uid_1_5f4428e974077.id = "td_uid_1_5f4428e974077";
block_td_uid_1_5f4428e974077.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_block_id_665345106 td_uid_1_5f4428e974077_rand","td_column_number":5,"live_filter_cur_post_id":17768,"live_filter_cur_post_author":"596161"}';
block_td_uid_1_5f4428e974077.td_column_number = "5";
block_td_uid_1_5f4428e974077.block_type = "td_block_related_posts";
block_td_uid_1_5f4428e974077.post_count = "5";
block_td_uid_1_5f4428e974077.found_posts = "170";
block_td_uid_1_5f4428e974077.header_color = "";
block_td_uid_1_5f4428e974077.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f4428e974077.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_1_5f4428e974077);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_block_id_665345106 td_uid_1_5f4428e974077_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5f4428e976dfe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f4428e974077" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f4428e976e08" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f4428e974077" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f4428e974077 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://diocesehelena.org/2020/08/mass-at-the-cathedral-of-st-helena-saturday-vigil-21st-sunday-in-ordinary-time/" rel="bookmark" title="Mass at the Cathedral of St. Helena | Saturday Vigil-21st Sunday in Ordinary Time"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-23-218x150.jpg" alt="" title="Mass at the Cathedral of St. Helena | Saturday Vigil-21st Sunday in Ordinary Time"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://diocesehelena.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://diocesehelena.org/2020/08/mass-at-the-cathedral-of-st-helena-saturday-vigil-21st-sunday-in-ordinary-time/" rel="bookmark" title="Mass at the Cathedral of St. Helena | Saturday Vigil-21st Sunday in Ordinary Time">Mass at the Cathedral of St. Helena | Saturday Vigil-21st Sunday in Ordinary Time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-friday-august-21-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Friday, August 21, 2020"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-22-218x150.jpg" alt="" title="Daily Mass at the Cathedral of St. Helena | Friday, August 21, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://diocesehelena.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-friday-august-21-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Friday, August 21, 2020">Daily Mass at the Cathedral of St. Helena | Friday, August 21, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-thursday-august-20-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Thursday, August 20, 2020"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-21-218x150.jpg" alt="" title="Daily Mass at the Cathedral of St. Helena | Thursday, August 20, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://diocesehelena.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-thursday-august-20-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Thursday, August 20, 2020">Daily Mass at the Cathedral of St. Helena | Thursday, August 20, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-wednesday-august-19-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Wednesday, August 19, 2020"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-20-218x150.jpg" alt="" title="Daily Mass at the Cathedral of St. Helena | Wednesday, August 19, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://diocesehelena.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-wednesday-august-19-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Wednesday, August 19, 2020">Daily Mass at the Cathedral of St. Helena | Wednesday, August 19, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-tuesday-august-18-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Tuesday, August 18, 2020"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-19-218x150.jpg" alt="" title="Daily Mass at the Cathedral of St. Helena | Tuesday, August 18, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://diocesehelena.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://diocesehelena.org/2020/08/daily-mass-at-the-cathedral-of-st-helena-tuesday-august-18-2020/" rel="bookmark" title="Daily Mass at the Cathedral of St. Helena | Tuesday, August 18, 2020">Daily Mass at the Cathedral of St. Helena | Tuesday, August 18, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f4428e974077" data-td_block_id="td_uid_1_5f4428e974077"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f4428e974077" data-td_block_id="td_uid_1_5f4428e974077"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

            </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdiocesehelena.org%2F2020%2F08%2Fsunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sunday+Mass+at+the+Cathedral+of+St.+Helena+%7C+21st+Sunday+in+Ordinary+Time&url=https%3A%2F%2Fdiocesehelena.org%2F2020%2F08%2Fsunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/&amp;media=https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-24.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://diocesehelena.org/2020/08/sunday-mass-at-the-cathedral-of-st-helena-21st-sunday-in-ordinary-time/" data-text="Sunday Mass at the Cathedral of St. Helena | 21st Sunday in Ordinary Time" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://diocesehelena.org/author/cody-tredik/">Cody Tredik</a></span></div>        <meta itemprop="author" content = "Cody Tredik"><meta itemprop="datePublished" content="2020-08-24T10:00:11+00:00"><meta itemprop="headline " content="Sunday Mass at the Cathedral of St. Helena | 21st Sunday in Ordinary Time"><meta itemprop="image" content="https://diocesehelena.org/wp-content/uploads/2020/08/maxresdefault-24.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    </footer>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Information</span></div>			<div class="textwidget"><p>© The Roman Catholic Diocese of Helena</p>
<p>P.O. Box 1729<br />
Helena, MT 59624</p>
<p>Phone (406) 442-5820<br />
Fax (406) 442-5191</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Pages</span></div>			<div class="textwidget"><p><a href="https://diocesehelena.org/bishop/">Bishop</a><br />
<a href="https://diocesehelena.org/about/">About</a><br />
<a href="https://diocesehelena.org/offices-and-ministries/">Offices &amp; Ministries</a><br />
<a href="https://diocesehelena.org/parishes/">Parishes &amp; Missions</a><br />
<a href="https://diocesehelena.org/vocations/">Vocations</a><br />
<a href="https://diocesehelena.org/education/">Catholic Schools</a><br />
<a href="https://diocesehelena.org/resources/">Resources</a><br />
<a href="https://diocesehelena.org/offices-and-ministries/stewardship-services-2/online-giving/">Online Giving</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Other Links</span></div>			<div class="textwidget"><p><a href="https://diocesehelena.org/offices-and-ministries/human-resource-services/employment-opportunities/">Employment Opportunities</a><br />
<a href="https://diocesehelena.org/offices-and-ministries/safe-environment/">Safe Environment</a><a href="http://dohintranet.diocesehelena.org:5398/default.aspx"><br />
</a><a href="https://www.virtusonline.org/virtus/reg_list.cfm?theme=0">VIRTUS® Training Schedule<br />
</a><a href="https://diocesehelena.org/offices-and-ministries/safe-environment/training-resources/">Protecting God’s Children® Resources</a></p>
<p><a href="https://diocesehelena.org/bishop-thomas-on-reorganization-approval/">Diocesan Reorganization</a><br />
<a href="https://diocesehelena.org/list-of-accused-personnel/">List of Accused Personnel</a><br />
<a href="https://diocesehelena.org/15909-2/">Report Misconduct by a Bishop</a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<script type="text/javascript">
		jQuery(document).ready(function() {		
			var gethost = new RegExp(location.host);
			jQuery("a[href$='.pdf']").each(function() {
				if(gethost.test(jQuery(this).attr('href'))){
			   		var _href = jQuery(this).attr("href");
			   		jQuery(this).attr("href", 'https://diocesehelena.org/themencode-pdf-viewer/?file='+ _href);
			   	} else {
			   		// Do Nothing
			   	}
			});
		});
	</script>
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5f4428e983910
    -->

    <script type='text/javascript' src='https://diocesehelena.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://diocesehelena.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://diocesehelena.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://diocesehelena.org/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://diocesehelena.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55003897-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl362206'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>