<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Deacon Donald Marks | </title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://diocesehelena.org/xmlrpc.php" />
    <meta property="og:image" content="http://diocesehelena.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-1.16.46-PM.png" /><meta name="author" content="Cody Tredik">
<link rel="icon" type="image/png" href="http://diocesehelena.org/wp-content/uploads/2018/11/FAVICON-2.png"><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://diocesehelena.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://diocesehelena.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://diocesehelena.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diocesehelena.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://diocesehelena.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://diocesehelena.org/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://diocesehelena.org/wp-content/themes/Newspaper-child/style.css?ver=6.5.1c' type='text/css' media='all' />
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyB7wUEU2y18QXedHWMNpX6zKFFHujSajFo&#038;libraries=places&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://diocesehelena.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diocesehelena.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diocesehelena.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Son Light Raffle Winner' href='http://diocesehelena.org/2018/10/11/son-light-raffle-winner/' />
<link rel="canonical" href="http://diocesehelena.org/2018/11/05/deacon-donald-marks/" />
<link rel='shortlink' href='http://diocesehelena.org/?p=13492' />
<link rel="alternate" type="application/json+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F11%2F05%2Fdeacon-donald-marks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F11%2F05%2Fdeacon-donald-marks%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://diocesehelena.org"><link rel="https://theeventscalendar.com/" href="http://diocesehelena.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/diocesehelena.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/diocesehelena.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" sizes="32x32" />
<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" />
<meta name="msapplication-TileImage" content="http://diocesehelena.org/wp-content/uploads/2018/03/FAVICON-2.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-13492 single-format-standard tribe-no-js deacon-donald-marks single_template_1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://diocesehelena.org/bishop/">Diocesan Administrator</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    </div>
            </div>

		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" itemprop="url" href="http://diocesehelena.org/"><img src="http://diocesehelena.org/wp-content/uploads/2018/11/LOGO-SHIELD-4.png" alt="Diocese of Helena" title="Diocese of Helena"/></a>
		<meta itemprop="name" content="">

	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://diocesehelena.org/"><img src="http://diocesehelena.org/wp-content/uploads/2018/11/LOGO-SHIELD-4.png" alt="Diocese of Helena" title="Diocese of Helena"/></a>
        <meta itemprop="name" content="">
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Diocesan Administrator</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://diocesehelena.org/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in In Memoriam" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/category/in-memoriam/"><span itemprop="title">In Memoriam</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Deacon Donald Marks"><meta itemprop="url" content = "http://diocesehelena.org/2018/11/05/deacon-donald-marks/">Deacon Donald Marks</span></div></div>
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-13492" class="post-13492 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://diocesehelena.org/category/in-memoriam/">In Memoriam</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Deacon Donald Marks</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://diocesehelena.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-1.16.46-PM.png" data-caption=""><img width="894" height="678" itemprop="image" class="entry-thumb td-modal-image" src="http://diocesehelena.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-1.16.46-PM.png" alt="" title="Deacon Don Marks"/></a></div>
                </div>

            <div class="subscriber-preview">
<p>It is with both love and deep sorrow that we remember a courageous, devout and loving man, our father, grandfather, great-grandfather and Catholic Deacon, Donald Charles Marks, who passed away on October 31, 2018.</p>
</div>
<div class="subscriber-preview">
<p>Deacon Don was graced with a large and loving family and many close friends. Left to cherish his memory are: his 9 children, Jim (Kathy), John, Denise Hartman (John), Joe, Jeff (Earla), Jerry (Brenda), Donna Harris (Scott), Jay (Kaimy), and Jack. He was extremely proud of his 23 grandchildren and 10 great grandchildren. Don is also survived by his siblings, Martha Louise McNichol, Gerald Marks and John Marks. He is preceded in death by: his wife of 54 years, JoAnn Howard Marks, who passed in 2011; his parents; brother, Ron Marks, and his grandchildren, Seamus and Reece.</p>
</div>
<div class="subscriber-only">
<p>Deacon Don was the first of five children of Sewell and Alma Marks born in Helena, in 1936. A 5th generation Montanan, Don attended school in Townsend and at Carroll College. In 1955, he met the love of his life at a dance in Townsend. Later that year, he joined the Navy and served as the photographer on the USS Roanoke. Don and JoAnn married in 1957 and eventually settled in Townsend.</p>
</div>
<div class="subscriber-only">
<p>Don proudly served in many areas of leadership. While serving 32 years in the 4-H program, teachers could always tell which kids were in Don’s club. Don played an active role on the Broadwater County School Board. He received an award given by Bishop of Helena for his dedication to youth programs. Don made his living farming and ranching. Almost nightly, his dinner table included many neighborhood children and friends. The heat of the oven, the welcoming smell of JoAnn’s baked goods, coffee and great conversation were a constant in Don’s home at all times of the day and night.</p>
<div class="subscriber-only">
<p>Being a man of deep faith, Don fulfilled his dream of becoming a Deacon in the Catholic Church in 1990. He also became a member of the Knights of Columbus. Deacon Don spent countless hours at the Holy Cross Parish in Townsend and St. Cyril and Methodius in East Helena, where his bright smile, enthusiasm and unwavering faith in God made him a beloved member of the church community. His life was a very important lesson on how a person should approach each day with love, compassion, and God in their heart. His tireless approach to life was inspiring. Always optimistic, there was never a “bad day” and he loved his ever-busy lifestyle. As their children reached adulthood, Don and JoAnn logged many miles ministering to people and bringing communion to those who were unable leave their homes.</p>
</div>
<div class="subscriber-only">
<p>The Marks family is forever grateful for the VA hospital doctors and staff, and the incredible care provided to Don.</p>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdiocesehelena.org%2F2018%2F11%2F05%2Fdeacon-donald-marks%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Deacon+Donald+Marks&url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F11%2F05%2Fdeacon-donald-marks%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://diocesehelena.org/2018/11/05/deacon-donald-marks/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://diocesehelena.org/2018/11/05/deacon-donald-marks/&amp;media=http://diocesehelena.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-1.16.46-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://diocesehelena.org/2018/11/05/deacon-donald-marks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://diocesehelena.org/2018/11/05/deacon-donald-marks/" data-text="Deacon Donald Marks" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://diocesehelena.org/author/cody-tredik/">Cody Tredik</a></span></div>	        <meta itemprop="author" content = "Cody Tredik"><meta itemprop="datePublished" content="2018-11-05T13:20:23+00:00"><meta itemprop="headline " content="Deacon Donald Marks"><meta itemprop="image" content="http://diocesehelena.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-1.16.46-PM.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5be3dd3838991 = new tdBlock();
block_td_uid_1_5be3dd3838991.id = "td_uid_1_5be3dd3838991";
block_td_uid_1_5be3dd3838991.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_block_id_2693644248 td_uid_1_5be3dd3838991_rand","td_column_number":5,"live_filter_cur_post_id":13492,"live_filter_cur_post_author":"596161"}';
block_td_uid_1_5be3dd3838991.td_column_number = "5";
block_td_uid_1_5be3dd3838991.block_type = "td_block_related_posts";
block_td_uid_1_5be3dd3838991.post_count = "3";
block_td_uid_1_5be3dd3838991.found_posts = "3";
block_td_uid_1_5be3dd3838991.header_color = "";
block_td_uid_1_5be3dd3838991.ajax_pagination_infinite_stop = "";
block_td_uid_1_5be3dd3838991.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_1_5be3dd3838991);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_block_id_2693644248 td_uid_1_5be3dd3838991_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5be3dd383cd69" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5be3dd3838991" href="#">RELATED ARTICLES</a><a id="td_uid_3_5be3dd383cd71" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5be3dd3838991" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5be3dd3838991 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://diocesehelena.org/2018/09/13/fr-robert-c-noonan/" rel="bookmark" title="Fr. Robert C. Noonan"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://diocesehelena.org/wp-content/uploads/2018/09/Fr-Robert-Noonan-web-218x150.jpg" alt="" title="Fr. Robert C. Noonan"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://diocesehelena.org/2018/09/13/fr-robert-c-noonan/" rel="bookmark" title="Fr. Robert C. Noonan">Fr. Robert C. Noonan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://diocesehelena.org/2018/07/23/archbishop-raymond-g-hunthausen-passes-away-at-96/" rel="bookmark" title="Archbishop Raymond G. Hunthausen"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://diocesehelena.org/wp-content/uploads/2018/07/Hunthausen-Web-218x150.jpg" alt="" title="Archbishop Raymond G. Hunthausen"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://diocesehelena.org/2018/07/23/archbishop-raymond-g-hunthausen-passes-away-at-96/" rel="bookmark" title="Archbishop Raymond G. Hunthausen">Archbishop Raymond G. Hunthausen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://diocesehelena.org/2018/05/30/lorraine-marie-rivers-tucker/" rel="bookmark" title="Lorraine Marie Rivers Tucker"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://diocesehelena.org/wp-content/uploads/2018/09/lorrainetucker-218x150.jpg" alt="" title="Lorraine Marie Rivers Tucker"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://diocesehelena.org/2018/05/30/lorraine-marie-rivers-tucker/" rel="bookmark" title="Lorraine Marie Rivers Tucker">Lorraine Marie Rivers Tucker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5be3dd3838991" data-td_block_id="td_uid_1_5be3dd3838991"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_1_5be3dd3838991" data-td_block_id="td_uid_1_5be3dd3838991"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Diocesan Administrator</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Catholic Diocese of Helena - Ph. (406) 442-5820 - Fx. (406) 442-5191  -  P.O. Box 1729 - Helena, MT - 59624                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5be3dd3844283
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"42652712d9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://diocesehelena.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://diocesehelena.org/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://diocesehelena.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55003897-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>