<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>John Cech Selected as 18th President of Carroll College | </title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://diocesehelena.org/xmlrpc.php" />
    <meta property="og:image" content="http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg" /><meta name="author" content="Dan Bartleson">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://diocesehelena.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://diocesehelena.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://diocesehelena.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diocesehelena.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d5452f7f0d89b119143371609c99299"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://diocesehelena.org/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://diocesehelena.org/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=1d5452f7f0d89b119143371609c99299'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<link rel='https://api.w.org/' href='http://diocesehelena.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diocesehelena.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diocesehelena.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bishop Thomas Named Bishop of Las Vegas' href='http://diocesehelena.org/2018/02/28/bishop-thomas-named-bishop-of-las-vegas/' />

<link rel="canonical" href="http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/" />
<link rel='shortlink' href='http://diocesehelena.org/?p=11456' />
<link rel="alternate" type="application/json+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//diocesehelena.org/?wordfence_logHuman=1&hid=65BEDE38F834901754B3B97868549E54');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://diocesehelena.org"><link rel="https://theeventscalendar.com" href="http://diocesehelena.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/diocesehelena.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/diocesehelena.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    ul.sf-menu > .td-menu-item > a {
        font-size:11px;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-size:11px;
	
    }
</style>

<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-32x32.png" sizes="32x32" />
<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-180x180.png" />
<meta name="msapplication-TileImage" content="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-11456 single-format-standard tribe-no-js john-cech-selected-as-18th-president-of-carroll-college wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a itemprop="url" href="http://diocesehelena.org/">
		<img class="td-retina-data td-logo"  data-retina="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" src="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" alt=""/>
	</a>
	<meta itemprop="name" content="">
        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://diocesehelena.org/">
        <img class="td-retina-data" data-retina="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" src="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" alt=""/>
    </a>
    <meta itemprop="name" content="">
    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://diocesehelena.org/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Spotlight" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/category/spotlighted-news-updates/"><span itemprop="title">Spotlight</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "John Cech Selected as 18th President of Carroll College"><meta itemprop="url" content = "http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/">John Cech Selected as 18th President of Carroll College</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11456" class="post-11456 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlighted-news-updates" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">John Cech Selected as 18th President of Carroll College</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Cech+Selected+as+18th+President+of+Carroll+College&url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F&via="  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/&amp;media=http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/" data-text="John Cech Selected as 18th President of Carroll College" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg" data-caption=""><img width="400" height="310" itemprop="image" class="entry-thumb td-modal-image" src="http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg" alt="" title="Cech march 2018"/></a></div>
        <p class="Normal">The Carroll College Board of Trustees is pleased to announce that John Cech, PhD, has been selected as the 18<span class="Normal__Char">th</span> President of Carroll College.</p>
<p class="Normal">The Board, in concert with the 13-member search committee, agreed that Cech would be a strong leader for the campus, and with his comprehensive knowledge of higher education in Montana, would make an immediate impact on the College as it continues to build on its core strengths moving forward.</p>
<p class="Normal"><span class="Normal__Char"> “John Cech has a rare combination of skills and traits that make him the perfect fit for Carroll,” said John Walda, chair of the Carroll Board of Trustees. “He has a thorough knowledge of the challenges that face colleges in today’s world, and the experience and networks to deal with those challenges. In addition, he has a demonstrated commitment to making sure that students are successful, and his style is collaborative and inclusive. Finally, and perhaps most importantly, he loves Carroll College and is devoted to its mission.”</span></p>
<p class="Normal"> <span class="Normal__Char">Cech said he is honored to serve as Carroll’s next president and is</span><span class="Normal__Char">looking forward to working alongside the students, faculty and staff to continue Carroll’s legacy of excellence.</span></p>
<p class="Normal"><span class="Normal__Char">“I am confident I have the experience, passion, and desire to lead Carroll forward to embrace a shared vision which will enable the College to further its amazing mission as one of our nation’s premier Catholic diocesan colleges focused on preparing students for life,” said Cech. “I believe in the power of education as a force for equality and social justice and I am a product of both public and Catholic education. The opportunity to serve and support Carroll’s students is my number one reason for joining the Carroll family.”</span></p>
<p class="Normal"><span class="Normal__Char">Cech has served in the Montana University System for the past 16 years, first as the leader of City College at MSU Billings, which doubled its enrollment and significantly expanded its campus footprint under Cech’s leadership. Cech is now in his eighth year as Deputy Commissioner of Higher Education for the Montana University System, where he is responsible for Academic, Research, and Student Affairs for the State. “I am grateful to Commissioner Clayton Christian for his leadership and support during my time as Deputy Commissioner,” said Cech. </span></p>
<p class="Normal"><span class="Normal__Char">Over the past year, the Montana University System has been recognized for its work through Complete College America as one of four states in the nation to make systemic advances in key initiatives around student success and completion. Cech has led the CCA efforts for Montana and was recently appointed by the Complete College America President as one of 50 CCA Fellows in the nation. </span></p>
<p class="Normal"> <span class="Normal__Char">Prior to his tenure with the Montana University System, Cech served Rocky Mountain College for 15 years, first as a faculty instructor, then as a director, and eventually as Dean of Community Services, Continuing Education and Summer Sessions. Cech earned a doctorate in higher education leadership, a master’s degree in nonprofit management, and a baccalaureate in business administration and computer information systems.</span></p>
<p class="Normal"><span class="Normal__Char">Cech is also looking forward to working with faculty and staff to underscore the importance of the liberal arts as the foundation of Carroll’s academic programs and to explore opportunities for expansion of graduate and undergraduate opportunities for students at the College. </span><span class="Normal__Char">During his interview, he discussed his desire to engage faculty, staff, students, alumni, and trustees to create a shared vision and strategic plan for the future of Carroll College.  “Carroll’s future is so bright given its amazing academic reputation with outcomes such as highest athletic GPA in the NAIA conference, 85 percent acceptance rate into medical school, and nearly 100 percent acceptance rate into graduate schools,” said Cech. </span></p>
<p class="Normal"> <span class="Normal__Char">Prior to applying for the presidency, Cech and his wife Victoria already had a special familiarity with Carroll. “As the parents of a Saint (son Isaiah is a current junior), both Victoria and I believe in Carroll College, its mission and the large impact the Carroll experience has on students,” said Cech. “For the past several years, I have had the pleasure of getting to know many of the faculty, staff and Carroll community, the mission, and its Catholic identity. I’ve come to see firsthand that ‘Not for School, But for Life’, isn’t just some motto on a plaque. It’s something real and life-giving.”</span></p>
<p class="Normal_0020_0028Web_0029"><span class="Normal_0020_0028Web_0029__Char">Cech will assume the Carroll presidency in June 2018. He will replace Rev. Stephen Rowan, PhD, who has served as interim president for the college since August 1, 2017, after former President Thomas Evans, PhD, stepped down to accept the position of president at the University of the Incarnate Word in San Antonio, Texas.</span></p>
<p class="Normal_0020_0028Web_0029"><span class="Normal_0020_0028Web_0029__Char">About Carroll College</span></p>
<p class="Normal_0020_0028Web_0029"><span class="Normal_0020_0028Web_0029__Char">Carroll College, located in Montana’s state capital Helena, is a private, four-year, Catholic diocesan college providing undergraduate education to nearly 1,500 students. Founded in 1909, Carroll has distinguished itself as a pre-eminent and award-winning leader in academic programs including pre-medical, natural sciences, nursing, engineering, mathematics, the social sciences and the liberal arts. Students choose Carroll for its combination of exceptional academic programs, affordable tuition with generous financial aid and scholarship opportunities, and the strong close-knit community that exists on a beautiful campus in the heart of the Rocky Mountains. </span><a href="https://mail.diocesehelena.org/owa/redir.aspx?C=KXSe0XkAzs_jsDoE0IZcOvArLphVD4KKn78Xe-FvzvplhjcRyILVCA..&amp;URL=http%3a%2f%2fwww.carroll.edu" target="_blank"><span class="Hyperlink__Char">www.carroll.edu</span></a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Cech+Selected+as+18th+President+of+Carroll+College&url=http%3A%2F%2Fdiocesehelena.org%2F2018%2F03%2F05%2Fjohn-cech-selected-as-18th-president-of-carroll-college%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/&amp;media=http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://diocesehelena.org/2018/03/05/john-cech-selected-as-18th-president-of-carroll-college/" data-text="John Cech Selected as 18th President of Carroll College" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://diocesehelena.org/author/dan-bartleson/">Dan Bartleson</a></span></div>	        <meta itemprop="author" content = "Dan Bartleson"><meta itemprop="datePublished" content="2018-03-05T11:42:54+00:00"><meta itemprop="headline " content="John Cech Selected as 18th President of Carroll College"><meta itemprop="image" content="http://diocesehelena.org/wp-content/uploads/2018/03/Cech-march-2018.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>MENU</span></div><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://diocesehelena.org/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a9dbc5fcbe9b
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='jcorgytce_ppstyle-css'  href='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/css/prettyPhoto.css?ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<link rel='stylesheet' id='jcorgytce_ytcestyle-css'  href='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/css/jcYoutubeChannelEmbedd.css?ver=1d5452f7f0d89b119143371609c99299' type='text/css' media='all' />
<script type='text/javascript' src='http://diocesehelena.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/comment-reply.min.js?ver=1d5452f7f0d89b119143371609c99299'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/wp-embed.min.js?ver=1d5452f7f0d89b119143371609c99299'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/jquery.prettyPhoto.js?ver=1d5452f7f0d89b119143371609c99299'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/jcorgYoutubeUserChannelEmbed.js?ver=1d5452f7f0d89b119143371609c99299'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://diocesehelena.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://diocesehelena.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55003897-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>