<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty | </title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://diocesehelena.org/xmlrpc.php" />
    <meta property="og:image" content="http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg" /><meta name="author" content="Dan Bartleson">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://diocesehelena.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://diocesehelena.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://diocesehelena.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diocesehelena.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=558f3f4aa03511c8bc5f846ceadfa60f"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://diocesehelena.org/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://diocesehelena.org/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=558f3f4aa03511c8bc5f846ceadfa60f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<link rel='https://api.w.org/' href='http://diocesehelena.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diocesehelena.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diocesehelena.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Matthew’s School &#8211; 100 Years of Catholic Education' href='http://diocesehelena.org/2017/02/03/st-matthews-school-100-years-of-catholic-education/' />

<link rel="canonical" href="http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/" />
<link rel='shortlink' href='http://diocesehelena.org/?p=10029' />
<link rel="alternate" type="application/json+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://diocesehelena.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//diocesehelena.org/?wordfence_logHuman=1&hid=8192EA3F1DC5B53C6DD38CAB59DDF0BD');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://diocesehelena.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/diocesehelena.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/diocesehelena.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    ul.sf-menu > .td-menu-item > a {
        font-size:11px;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-size:11px;
	
    }
</style>

<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-32x32.png" sizes="32x32" />
<link rel="icon" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-180x180.png" />
<meta name="msapplication-TileImage" content="http://diocesehelena.org/wp-content/uploads/2015/11/cropped-shld-png-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-10029 single-format-standard tribe-no-js legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a itemprop="url" href="http://diocesehelena.org/">
		<img class="td-retina-data td-logo"  data-retina="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" src="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" alt=""/>
	</a>
	<meta itemprop="name" content="">
        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://diocesehelena.org/">
        <img class="td-retina-data" data-retina="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" src="http://dev.diocesehelena.org/wp-content/uploads/2016/02/Dio-Logo-500x125.png" alt=""/>
    </a>
    <meta itemprop="name" content="">
    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://diocesehelena.org/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Spotlight" class="entry-crumb" itemprop="url" href="http://diocesehelena.org/category/spotlighted-news-updates/"><span itemprop="title">Spotlight</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty"><meta itemprop="url" content = "http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/">Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10029" class="post-10029 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlighted-news-updates" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Legislative+Session+2017%3A+Bishops+Voice+Support+for+Abolition+of+the+Death+Penalty&url=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F&via="  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/&amp;media=http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/" data-text="Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg" data-caption="Matthew Brower, Director of the Montana Catholic Conference, gives testimony before the Montana House Judicial Committee Feb. 6."><img width="402" height="302" itemprop="image" class="entry-thumb td-modal-image" src="http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg" alt="" title="brower-hb-366"/></a><figcaption class="wp-caption-text">Matthew Brower, Director of the Montana Catholic Conference, gives testimony before the Montana House Judicial Committee Feb. 6.</figcaption></figure></div>
        <p>Matthew Brower, Director of the Montana Catholic Conference, testified and submitted a joint statement by Montana’s Catholic Bishops to the House Judiciary Committee Monday Feb. 6. Bishop George Leo Thomas of the Diocese of Helena and Bishop Michael W. Warfel of the Diocese of Great Falls-Billings took the opportunity to reiterate their opposition to the death penalty and its harmful impact on all parties and on a society that values life.</p>
<p>The statement comes with the introduction of HB 366, a bill to abolish the death penalty in Montana. It calls out the inherent problems with current death penalty practices including inordinately high prosecution costs, discrimination, poor representation and the risk to the innocent lives citing that over 150 death row inmates have been wrongly convicted.</p>
<p>Bishops Thomas and Warfel explain that the death penalty perpetuates victimization. They stress that capital punishment re-victimizes the families of murder victims during a protracted and public trial, sentencing and appeals process. Following an execution, family members of offenders are made the victims of homicide. The statement includes a third tier of victims who “perform, condone and fund the act of execution, from the death house attendants to the governor and lawmakers to the average citizen.”</p>
<p>According to Catholic social teaching, without an imminent threat to human life and the public, to kill a person is to reject our deepest humanity. Borrowing from Saint Pope John Paul II’s encyclical The Gospel of Life, the statement reads, “If bloodless means are sufficient to defend human lives against an aggressor and to protect public order and the safety of persons, public authority must limit itself to such means, because they better correspond to the concrete conditions of the common good and are more in conformity to the dignity of the human person.”</p>
<p>The Bishops also state, “For Catholics working to cultivate a profound respect for life at all its stages, the true gauge of our success is how we treat the least among us.”</p>
<p>Montana lawmakers have seen bills calling for an end to the death penalty since 1999. The Montana Catholic Conference has testified in favor of abolition of the death penalty at the last six sessions with Bishop Thomas personally testifying in support of bill SB 306 in 2007 and Bishop Warfel doing so in 2013 with HB 370. Abolition bills passed the senate in 2009 and 2011 but were defeated by the House Judiciary committee. HB 370 in 2015 made it through the House Judiciary Committee only to fall one vote short on the House floor with a 50-50 vote.</p>
<p><strong><a href="http://diocesehelena.org/wp-content/uploads/2017/02/MT-Bishops-Statement-on-Death-Penalty.pdf">Read the full statement from Bishops Thomas and Warfel</a></strong></p>
<p>The House Judiciary Committee heard from 16 proponents of House Bill 366 that would replace the death penalty with life in prison without the possibility of parole. Committee members questioned proponents for an hour following initial testimony. No testimony was offered in opposition to the bill.</p>
<p><strong><a href="http://montanalegislature.granicus.com/MediaPlayer.php?view_id=21&amp;clip_id=21471">Watch full video of the hearing</a></strong></p>
<figure id="attachment_10031" style="width: 300px" class="wp-caption alignleft"><a href="http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz.jpg"><img class="wp-image-10031 size-medium" src="http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-300x214.jpg" alt="rep-hertz" width="300" height="214" srcset="http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-300x214.jpg 300w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-768x549.jpg 768w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-1024x731.jpg 1024w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-100x70.jpg 100w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-696x497.jpg 696w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-1068x763.jpg 1068w, http://diocesehelena.org/wp-content/uploads/2017/02/rep-hertz-588x420.jpg 588w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Rep. Adam Hertz R-Missoula, Sponsor of HB 366 speaks at a press conference organized by Conservatives Concerned About the Death Penalty on Feb. 6</figcaption></figure>
<p>The bill’s sponsor, Rep. Adam Hertz, R-Missoula, opened testimony stating that the death penalty costs taxpayers ten times more than lifelong incarceration. Citing the numerous death row exonerations since 1976, Hertz said that administrating the death penalty is ineffective and risks innocent life. Hertz also called the death penalty unjust referring to his faith-based view that all life is to be respected from conception until natural death and that society is, “Perpetrating the very crime we are collectively attempting to condemn in the first place.”</p>
<p>Often at odds on other policy issues, proponents of HB 366 span the political spectrum including Conservatives Concerned About the Death Penalty (CCADP), the ACLU of Montana, the Montana Abolition Coalition, the Montana Association of Christians, the Montana Human Rights Network and the Domestic Violence Coalition. Proponents found common ground as they decried the high cost of death penalty cases, improper application of current law and the many moral and ethical shortcomings of the current law. Two proponents lost family members to murder and said that taking another life would not assuage their loss and, for one, life in prison for the guilty would at least offer the possibility of a meaningful life and an opportunity for redemption.</p>
<p>Exonerated Arizona Death Row inmate Ray Krone said, “I’ve been there.” Krone recounted his ten-year odyssey of wrongful incarceration including three years on Arizona’s Death Row. Exonerated through DNA testing, Krone cofounded Witness To Innocence with Sr. Helen Prejean the anti-death penalty activist and Nobel Prize nominee. Krone now works alongside other death row exonerees to help abolish the death penalty through testifying in legislatures and raising public awareness.</p>
<p>Betsy Griffing, a former attorney with the Montana State Attorney General’s Office, testified that death penalty prosecution costs reach well into the hundreds of thousands per case consuming up to four times the personnel as other cases. Griffing stated that their time would be, “Better dedicated to other cases.” Griffing also stated that the death penalty is, “Disproportionally applied to minorities and the poor.”</p>
<p>House Judicial Committee Member, Rep. Lola Sheldon-Galloway, R-Great Falls, whose sister-in-law was murdered in 1982, raised concerns that the bill might allow the guilty to leave prison before they were, “In a body bag.” The bill’s sponsor, Rep. Hertz, said he was open to ratifying language but that no possibility of parole is the intent of the bill. Rep. Sheldon-Galloway also asked if the cost of elder care and serious illness was included in data that showed life in prison is less costly than the death penalty. Mark Hyden of CCADP stated that national research indicated those costs had been considered. At the time of the hearing a fiscal note had not yet been completed and the House Judiciary Committee did not take any action. Committee action is expected within the next two weeks.</p>
<p>2017’s HB 366 will need to survive a House Judiciary Committee vote to be up for full debate and voting on the House Floor. If it passes the House, the Senate Judiciary Committee will determine whether to send it for a full debate and vote at the Senate. Once approved by the legislature, HB 366 then goes to Governor Bullock to be signed into law, vetoed or allowed to become law with no action.</p>
<p>Legislators can “blast” a bill out of a House committee to the floor if a super majority votes in favor of bypassing the committee process.</p>
<p>The Montana Catholic Conference (MCC) was incorporated in 1969 to represent, in the public policy arena, the Roman Catholic Bishops in each of Montana&#8217;s two dioceses. MCC Director, Matthew Brower sees this as an opportunity for Catholics to support the sanctity of life at all stages. He stated, “I would encourage people to talk to their legislators. Building relationships and voicing our support for legislators helps to encourage and give courage. This is not just about getting a bill passed, but it’s about doing the right thing.”</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>Take Action:</p>
<p><strong><a href="http://leg.mt.gov/css/Committees/Session/Membership.asp?CommitteeID=1036&amp;HouseID=1&amp;SessionID=111">Contact Members of the House Judicial Committee</a></strong></p>
<p><strong><a href="http://leg.mt.gov/css/sessions/65th/legwebmessage.asp">Send an online message to a Montana Legislator or Committee</a></strong></p>
<p><a href="http://www.montanacc.org/get-involved"><strong>Montana Catholic Conference Information &amp; Alert Network</strong></a></p>
<p><strong><a href="http://www.montanacc.org/">Montana Catholic Conference Website</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Legislative+Session+2017%3A+Bishops+Voice+Support+for+Abolition+of+the+Death+Penalty&url=http%3A%2F%2Fdiocesehelena.org%2F2017%2F02%2F08%2Flegislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/&amp;media=http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://diocesehelena.org/2017/02/08/legislative-session-2017-bishops-voice-support-for-abolition-of-the-death-penalty/" data-text="Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://diocesehelena.org/author/dan-bartleson/">Dan Bartleson</a></span></div>	        <meta itemprop="author" content = "Dan Bartleson"><meta itemprop="datePublished" content="2017-02-08T17:08:28+00:00"><meta itemprop="headline " content="Legislative Session 2017: Bishops Voice Support for Abolition of the Death Penalty"><meta itemprop="image" content="http://diocesehelena.org/wp-content/uploads/2017/02/brower-hb-366.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>MENU</span></div><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://diocesehelena.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://diocesehelena.org/bishop/">Bishop Thomas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://diocesehelena.org/offices-and-ministries/">Offices &#038; Ministries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://diocesehelena.org/parishes/">Parishes &#038; Missions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="http://diocesehelena.org/vocations/">Vocations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="http://diocesehelena.org/education/">Catholic Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://diocesehelena.org/resources/">Resources</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://diocesehelena.org/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://diocesehelena.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 589c1e8541ed3
    -->

    <link rel='stylesheet' id='jcorgytce_ppstyle-css'  href='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/css/prettyPhoto.css?ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<link rel='stylesheet' id='jcorgytce_ytcestyle-css'  href='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/css/jcYoutubeChannelEmbedd.css?ver=558f3f4aa03511c8bc5f846ceadfa60f' type='text/css' media='all' />
<script type='text/javascript' src='http://diocesehelena.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/comment-reply.min.js?ver=558f3f4aa03511c8bc5f846ceadfa60f'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-includes/js/wp-embed.min.js?ver=558f3f4aa03511c8bc5f846ceadfa60f'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/jquery.prettyPhoto.js?ver=558f3f4aa03511c8bc5f846ceadfa60f'></script>
<script type='text/javascript' src='http://diocesehelena.org/wp-content/plugins/jcwp-youtube-channel-embed/jcorgYoutubeUserChannelEmbed.js?ver=558f3f4aa03511c8bc5f846ceadfa60f'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://diocesehelena.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://diocesehelena.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55003897-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>